Symptom
Global Marketing Campaigns are not available in the Marketing Campaign App
Environment
SAP Marketing Cloud Edition
Reproducing the Issue
- Login to the Cloud Marketing Tenant
- Go to the Marketing Campaign App
- Check the top right side and click the ' Manage Templates' icon
Cause
Missing authorization (Business Catalog)
Resolution
- Go to Identity and Access Management
- Click on the maintain business users tile
- Search for the relevant business user
- Edit the SAP_BR_MARKETING_EXPERT or relevant MARKETING_EXPERT role
- Add the SAP_CEC_BC_MKT_CPG_TMP_PC catalog
- Click on save
See Also
Keywords
KBA , CEC-MKT-CPG-UI , Campaign UI , Problem
Product
SAP S/4HANA Cloud 1905