Symptom
The SAP FSM question is not available in the Business Configuration .
Environment
SAP Cloud for Customer .
Reproducing the Issue
-
Go to the Business Configuration work center.
- Go to Implementation Projects view and click on Edit Project Scope.
- Go to the Question section ->Expand ::Communication and Information Exchange-> Integration with External Applications and Solutions->Integration with SAP Field Service Management.
- Here the question Do you want tickets to be automatically replicated to SAP FSM? is missing.
Cause
To have the FSM relevant question to be available, you first need to select the scoping element for SAP Field Service Management.
Resolution
- Go to the Business Configuration work center.
- Go to Implementation Projects view and click on Edit Project Scope.
- Go to the Scoping section ->Expand ::Communication and Information Exchange-> Integration with External Applications and Solutions.
- Here the scoping element Integration with SAP Field Service Management needs to be selected.
Keywords
Field Service Management , KBA , sap fsm , LOD-CRM-SRP-CSI , Integration of service ticket with Core systems , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions