Symptom
When opening a Ticket the Pricing facet is not being displayed, although you have scoped the Pricing settings under the Business Configuration.
Environment
SAP Cloud for Customer
Reproducing the Issue
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Go to the Service work center.
- Select the Tickets view.
- Open Ticket ABC (ABC represents the Ticket Subject). The Pricing facet is not visible.
Cause
The External Pricing flag has not been defined for the Ticket Types being used.
Resolution
To make the Pricing facet visible please follow the below steps
-
Go to the Business Configuration work center.
-
Select the Implementation Projects view.
-
Open the current project and click on Open Activity List.
-
Search for the Fine Tune Activity named as Tickets for Customer Support and open it.
-
Click on the hyperlink Maintain Document Types.
- Select the Document type and flag the box External Pricing.
Keywords
Pricing; Facet; Tickets; , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer core applications all versions