Symptom
Account has open orders, however "Open Orders: field in Items Summary of Account Overview does show the total of open orders.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Log in to Fiori.
- Go to Customers Work Center.
- Go to Accounts Work Center View.
- Search and Open Account ID XXXXXXXX (where XXXXXXXXX represents the account ID).
- Go to Overview Facet.
- Go to Items Summary Section.
- Field "Open Orders" is empty, without value of Opens Orders.
Cause
This functionality is deprecated, due to which "open orders" field of Items Summary does not show the data on account overview.
Resolution
Account Overview does not show value in open orders in Items Summary as this is deprecated in the system. This is expected behavior.
Follow steps mentioned below to access Open orders for an account in Sales Order Facet.
- Go to Customers Work Center.
- Go to Accounts Work Center View.
- Search and Open Account ID XXXXXXXX (where XXXXXXXXX represents the account ID).
- Go to Sales Order Facet.
- List of Open Sales Orders for an account can be accessed.
Keywords
Accounts Overview, Open Order Field, Empty, Items Summary, Empty, No Data, Sales Order. , KBA , open order field, empty, items summary , account overview, no data , LOD-CRM-ACC , Account , Problem