SAP Knowledge Base Article - Public

2822781 - Account Overview Does Not Show Value Of Open Orders in Items Summary

Symptom

Account has open orders, however "Open Orders: field in Items Summary of Account Overview does show the total of open orders.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Log in to Fiori.
  2. Go to Customers Work Center.
  3. Go to Accounts Work Center View.
  4. Search and Open Account ID XXXXXXXX (where XXXXXXXXX represents the account ID).
  5. Go to Overview Facet.
  6. Go to Items Summary Section.
  7. Field "Open Orders" is empty, without value of Opens Orders.

Open orders-F.jpg

Cause

This functionality is deprecated, due to which "open orders" field of Items Summary does not show the data on account overview.

Resolution

Account Overview does not show value in open orders in Items Summary as this is deprecated in the system. This is expected behavior.

Follow steps mentioned below to access Open orders for an account in Sales Order Facet.

  1. Go to Customers Work Center.
  2. Go to Accounts Work Center View.
  3. Search and Open Account ID XXXXXXXX (where XXXXXXXXX represents the account ID).
  4. Go to Sales Order Facet.
  5. List of Open Sales Orders for an account can be accessed. 

Keywords

Accounts Overview, Open Order Field, Empty, Items Summary, Empty, No Data, Sales Order. , KBA , open order field, empty, items summary , account overview, no data , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions