Symptom
- When resolving a case, Failed to get the list of closure options error is received
- Unable to submit and resolve the case
Environment
SAP SuccessFactors Onboarding 1.0 - All Versions
Reproducing the Issue
- Step 1: Login to SAP SuccessFactors HCM and navigate to Onboarding
- Step 2: Go to E-Verify and look for the record of new hire
- Step 3: Take the activity and resolve the case
- Step 4: After requesting closure options, error is received
Cause
The status of the case is E-Verify is Referral Confirmation and either pending with SSA or DHS. In addition, this is also a result of SAP SuccessFactors Onboarding application not sync with E-Verify and case cannot be closed while at this status.
Resolution
For Live Customer(s)
If one of your corporate representative receive this type of concern, please reach out to support team to verify the current record of new hire. If the case is under Referral Confirmation status, we need to wait until the due date is completed and once the final status is reflected we can now close the case. However, there are scenarios where there is no change in E-Verify hence we need to contact a DHS to review the case manually.
Contact SAP SuccessFactors Cloud Product Support
Please reach out to SAP SuccessFactors Cloud Product Support in SAP One Support Launchpad via SAP Expert Chat or Support case. In addition, follow the template when creating an case and provide the needed information below.
- Subject: KBA 2824000 - Failed to get the list of closure options.
- Component: LOD-SF-OBD-EVF
Problem Description:
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Keywords
E-Verify, unable to close, resolve case, quit working, status failure, error, message , KBA , LOD-SF-OBD-EVF , e-Verify , Problem