Symptom
You want to remove the Academic Title field from Contact's name. You want the Academic Title to be a separate field.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Customers work center.
- Go to the Contacts view.
- Open any contact.
- Click the Edit button.
- Click on the Name field in the Details section.
- Maintain a value for the Academic Title field, for example Dr.
The Academic Title is appended in the Name field and not displayed separately. You want Academic Title to be a separate field.
Cause
The Name format is maintained in the 'General Business Partner' fine tune activity under 'Name Formats'.
Based on the country and configuration maintained, the Name format is picked.
Resolution
You can delete the Academic Title field from 'Name Formats' activity and than follow the below steps:
- Go to the Customers workcenter.
- Go to the Contacts view.
- Open the same contact.
- Enter the Adaptation Mode.
- Select the Academic Title field and expand the Value option.
- Select 'Visible in Read and Edit mode'.
- Apply the changes.
This will allow the 'Academic Title' field to be displayed in both Read mode and Edit mode. Hence you can maintain the 'Academic Title' separately as per your requirement.
See Also
Keywords
title , contact , name , customer , KBA , academic , contact , name , title , LOD-CRM-ACC , Account , Problem