Symptom
You notice that some demands are not being shown in the Resource Scheduler even though the items/products are added to the Service Ticket accordingly.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Resource Scheduler work center.
- Navigate to Resource Scheduler work center view.
- Change the filter to All Demands.
- See that the demands are not shown.
Cause
The reason why the demands are not shown in the Resource Scheduler is due to the type of product that is being set for each item is not time related.
Resolution
Demands are only displayed on the Resource Scheduler if the Planned Quantity and Actual Quantity field type are maintained as Hour or Week.
Keywords
Ticket; Service; C4C; Cloud for Cusrtomer; Demands; Resource Scheduler; Not Showing; , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions