Symptom
Candidate completed Post Hire Verification Step and receives a welcome letter which is not in their preferred language (e.g. Candidate is based in Germany but receives the welcome letter in English)
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Access BizX Instance
- Navigate to Onboarding
- Pick up German candidate's activity
- Complete first step
- Candidate receives BizX Welcome Letter in English
Cause
This is expected behavior. The default language setup within provisioning determines the language of this e-mail
Resolution
Customer - Please log a ticket with the SuccessFactors support team explaining the issue
Partner/Support Engineer - Please do the following;
- Navigate to BizX back-end, Provisioning
- Navigate to Company Settings > Default Language
- Enter BizX Company ID
- Set the default language to the desired language of the Welcome Letter.
- Please Note: This will affect the languageused within Provisioning
Keywords
Locale, Email, Provisioning, Expected Behaviour, Language, Welcome Letter, ONB, Onboarding , KBA , LOD-SF-OBD-EML , Emails and Notifications , Problem