Symptom
You notice that after setting up a Facebook integration in your Cloud for Customer system, the error message Message Prioritization Settings are Not Maintained is displayed in the Facebook channel logs.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Administrator work center.
- Navigate to Service and Social work center view.
- Click Social Media Channels.
- Open your Facebook Channel.
- See the error Message Prioritization Settings are Not Maintained in the logs.
Cause
The prioritization settings for the customer messages posted via your social media channel are not maintained in the system.
Resolution
In order to maintained the message prioritization settings, follow the steps below:
- Navigate to Administrator work center.
- Navigate to Service and Social work center view.
- Under Social Media, click Maintain Activity Prioritization Settings.
- Add the customer message values and the message priority range.
- Save the changes.
Once the settings are maintained, the error message should not be experienced for the channel anymore.
Keywords
Message Prioritization Settings are not Maintained; C4C; Service; Facebook; Integration; Facebook Integration; Cloud for Customer; Error Message; Error; No se actualizan las opciones de priorización de mensajes; Message prioritization options are not updated , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-SC-SM , Social Media , How To