Symptom
You see maintenance / sorry screen while login in your system URL with below message:
Sorry
System Maintenance /Temporary System Downtime
Environment
S/4HANA Public Cloud and Marketing Cloud (all versions)
Cause
One of the possible causes for this screen to appear is that there is an actual planned maintenance in progress.
Resolution
SAP can use the following maintenance windows for Scheduled Downtimes as listed below. Time zones refer to the location of the primary data center where the SAP S/4HANA Public Cloud and Marketing Cloud Systems is hosted.
SAP will provide customer reasonable notice without undue delay of any maintenance or upgrade to the SAP S/4HANA Public Cloud and Marketing Cloud Systems.
To see exact dates and timelines for maintenance and upgrade schedule please go through following link:
Planned maintenance activities will be announced upfront via email that are not mentioned in above link (which would be other than HFC/EP patching activities).
Weekly Maintenance Windows for SAP S/4HANA Cloud Public Edition and Marketing Cloud Systems – Standard Windows
Software Patching is performed biweekly using weekly maintenance periods.
Systems are patched on the same weekend using the following time windows:
Beside of the biweekly software patching, downtime relevant infrastructure maintenance activities might be performed in the following weekly periods:
Major Upgrade Windows for SAP S/4HANA Cloud Public Edition and Marketing Cloud Systems - Major Windows
Details of maintenance period for different regions is mentioned in below table:
SAP S/4HANA Cloud Public Edition upgrade downtime schedule
Master plan for all customers
Half-yearly upgrades are performed as follows:
- (Q) Quality system is upgraded to latest release, on 1st weekend after RTC date
- (P) Production and Starter system are upgraded, on 3rd weekend after RTC date
Each customer is notified per mail, approximately 6 weeks prior to (Q) system upgrade.
How to prepare for the Upgrade can be found in the SAP S/4HANA Cloud Public Edition Activate roadmap here.
Service Level Agreement for cloud services can be found here.
Details on system landscape, half-yearly upgrade process and FAQ can be found here.
To convert UTC+0 timezones to your local timezone you can use this tool: https://www.thetimezoneconverter.com/
See Also
For the updated information regarding Maintenance and Upgrade Schedule for S/4HANA Public Cloud and Marketing Cloud Systems go through below mentioned link:
Keywords
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