Symptom
When users are using just one computer in logging in to Learning via BizX, the second user still sees the Learning Plan of the user who previously logged in to that computer.
Environment
SuccessFactors Learning Management System - LMS
Reproducing the Issue
1.) Login to Learning via BizX
2.) Login as User1
3.) Go to Learning
4.) User1 still sees his Learning Plan
5.) Logout to BizX and close the browser
6.) Login to Learning via BizX
7.) Login as User2
8.) Go to Learning
9.) User2 sees the Learning Plan of User1
Cause
This is caused by cache on the browser
Resolution
OPTION 1:
Clear cache on the browser
OPTION 2:
INTERNET EXPLORER
1.) On Internet Explorer, click on Internet Options
2.) Advanced Tab
3.) Look for the Security Section
4.) Enable "Empty Temporary Internet Files folder when the browser is closed"
5.) Apply Changes
GOOGLE CHROME
1.) Settings > Advanced
2.) Privacy and Security
3.) Site Settings
4.) Permissions > Cookies
5.) Keep local data only until you quit your browser - turn on
MICROSOFT EDGE
1.) Settings (three dots on the upper right)
2.) Privacy and Security
3.) Browsing Data
4.) Clear Browsing Data > Choose what to clear
5.) Ensure that the cache data and files is checked
6.) Always clear this when I close the browser, move the slider below the respective option into the On position and it will clear all data selected.
MOZILLA FIREFOX:
1.) Options
2.) Privacy and Security
3.) Cookies and Site Data
4.) Delete cookies and site data when Firefox is closed
NOTE: All browser should be closed before the next user logs in to a new browser session.
Keywords
cache, learning on BizX, incorrect items on learning plan , KBA , LOD-SF-LMS-PER , Application Latency/ Performance Issues , Problem