Symptom
You are unable to find Owner-Phone/Mobile and Owner-Email fields to be added in placeholders when creating workflow rule for Leads Business Object.
Environment
SAP Cloud for Customers.
Reproducing the Issue
- Go to Administrator workcenter.
- Go to Workflow Rules view.
- Click on New button to create a new Workflow rule.
- Enter the Description and select the Business Object as 'Leads'.
- Click on Next and go to step 3 'Define Actions'.
- From the drop down select 'Rule Type' as E-mail.
In the Placeholder section you want to maintain a placeholder for Owner-Phone/Mobile and Owner-Email but these fields are not availbale to be added.
Cause
Currently the fields Owner-Phone/Mobile and Owner-Email are not available in the Lead Workflow Business Object.Only Customer and Main Contact's email and phone/mobile fields are available.
Resolution
This is the standard behavior of the system.
If this feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
workflow , placeholders , owner , e-mail , phone , KBA , lead , placeholder , workflow , contact , phone , owner , employee responsible , e-mail , LOD-CRM-LM , Lead Management , LOD-CRM-WKF , Workflow , Problem