Symptom
When attempting to export data for any object through Mass Data Maintenance, the following error is encountered.
"Sorry, the requested page is not available. Report an incident."
Copy the following details into the incident:
- Path:/KTP/Software-Components/01200314690100001919/webdynpro_tool_texts/missing_migration_authorization.xml
- Language:en
- Component:SAP A1S
- Release:XXXX
where XXXX represents the current release of SAP Business ByDesign system
Environment
SAP Business ByDesign
Reproducing the Issue
- Login to system as a business user XYZ (where XYZ represents the business user)
- Go to Mass Data Maintenance workcenter
- Select the link to export materials
- System opens a new window with the error "Sorry, the requested page is not available. Report an incident."
Cause
The data migration view is not assigned to the business user XYZ.
Resolution
Assign the data migration view to the business user XYZ as follows:
- Go to Applications and User Management work center
- Go to User and Access Management view
- Go to Business Users subview
- Filter all business users
- Search for particular business user
- Go to Edit
- Choose access rights
- Go to the tab work center and view assignment
- Expand the node for work center / view ID : BC_BUSINESSCONFIGURATION
- Assign the work center/ view name: Data Migration
- Save
After the above settings, the user should be able to use Mass Data Maintenance.
Note:
Business user XYZ should logout of the system, and login again so that the changes take place.
Keywords
Mass Data Maintenance, Data Migration, Software-Components, webdynpro_tool_texts, missing_migration_authorization , KBA , missing_migration_authorization , data migration , mass data maintenance , software-components , webdynpro_tool_texts , SRD-CC-MIG-DMC , Migration: Tool , Problem