Symptom
Ticket's Item is having the work progress status as Not Relevant.
Environment
SAP Cloud for Customer .
Reproducing the Issue
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Go to the Service work center.
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Go to the Tickets view.
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Search for ticket LMN (where LMN represent the ticket name).
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Open ticket LMN and go to the Items facet .
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Select Item XX (where XX represents the line-item number).
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You can see item's Work Progress is showing as Not Relevant for ZABC (where ZABC represent the processing code type).
Cause
You need to select correct configuration in the fine-tune activity for ticket.
Resolution
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Go to the Business Configuration work center.
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Go to the Implementation Projects view.
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Select the project and click on Open Activity List.
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Search for fine-tune activity name Tickets for Customer Support and open it.
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Click on hyperlink Maintain Item Processing Code.
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Here for the ZABC you have to maintain the Assign to Tab as Service.
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Save the Changes.
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Now when you add item of type ZABC, the work progress will show as Open, not as Not Relevant.
Keywords
Item Processing Code , Not Relevant , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-RES , Resource Scheduling , Problem
Product
SAP Cloud for Customer core applications all versions