SAP Knowledge Base Article - Public

2826397 - The Ticket with Source as Maintenance Plan Have Incorrect Ticket Type

Symptom

The wrong ticket type is assigned to a service ticket that is created through a maintenance plan.

Environment

SAP Cloud for Customer .

Reproducing the Issue

  1. Go to the Installed Base work center.
  2. Go to the Maintenance Plan view.
  3. Search for the Plan Id LMN (where LMN represent the maintenance plan id) and open it.
  4. You can see in the header of Plan LMN the Changed On date is xx.yy.zzzz(where xx.yy.zzzz represent changed on date).
  5. Go to the Ticket Template facet.
  6. You can see here, ticket type is maintain as XYZ (where XYZ represent ticket type).
  7. Go to the Related Ticket facet and click on All Tickets.
  8. You can see there exist ticket PQR (where PQR is the ticket name) and open it.
  9. In the ticket PQR go to Overview facet and in the Timeline section.
  10. Here you can see it show the Create On date as xx1.yy1.zzzz1 (where xx1.yy1.zzzz1 represent the ticket creation date , which is AFTER date xx.yy.zzzz).
  11. If you see in ticket PQR you can see though ticket Created On date is after Change on date of plan LMN, it shows different ticket type as XYZ1(where XYZ1 represent different ticket type).

Cause

You should always check the details changes log under the Changes facet of maintenance Plan, not just the Change On date within header of Plan.

Resolution

  1. Go to the Installed Base work center.
  2. Go to the Maintenance Plan view.
  3. Search for the Plan Id LMN and open it.
  4. Go to the Changes facet and click on the Go button.
  5. Here, you can see on date xx2.yy2.zzzz2 (where xx2.yy2.zzzz2 represent the date) which shows that after creation of ticket there was change made within maintenance plan ticket type .

Keywords

Maintenance Plan , Changes facet , KBA , ticket type , LOD-CRM-MPL , Maintenance Plan Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions