SAP Knowledge Base Article - Public

2826439 - User cannot clear the locked items in the app 'Clear Incoming Payments'

Symptom

While accessing the app 'Clear Incoming Payments', the open items are in locked status and gives the error: "Document &&&& XXXXXXXXXX is locked by YYYYY".

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Environment

  • Financial Accounting (FI)
  • SAP S/4HANA Cloud
  • SAP Fiori

Reproducing the Issue

  1. Open the app 'Clear Incoming Payments'.
  2. Provide the customer number and company code details and click on 'GO'.
  3. Double click on a journal entry and click on 'Select More' option and select 'Normal open items', 'payments', 'Special G/L Transactions'.
  4. In open items few items are locked, click on 'clear all' icon and the error "Document &&&& XXXXXXXXXX is locked by YYYYY" occurs.

Cause

The apps used for clearing payments ("Clear Incoming payments") have "Save without posting" functionality and it can be used to save the items to be cleared without posting them and process the clearing at any time later. With this option, the payment which is in process by another user will be in locked status.

Resolution

Payments in the worklist tab also contains payments that are assigned to other users. If payment is assigned to another user, open the "All Payments" tab and remove the user as the processor by clicking 'x'. The payment then becomes available to everyone for clearing.

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See Also

Refer to the app documentation link.

Keywords

F0773, Payments, cloud, Lock, user locked, open items locked, Journal entry locked, locked, locked by user, FI-FIO-AR, FI, S4_PC , KBA , FI-FIO-AR , Fiori UI for Accounts Receivable , FI-AR-AR-A , Posting/Clearing/Special General Ledger , FI-FIO-AR-2CL , Fiori UI for Accounts Receivable (Public Cloud) , How To

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions