Symptom
When trying to access the payroll information portlet you received the following error below:
"We can't process this request because payroll is not configured for the country of employment. Please check with your Admin"
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental
Environment
SuccessFactors Employee Central
SuccessFactors Payroll
Cause
Issue is due to Country was made inactive.
Resolution
Set the Country status as "Active"
To check/correct the configuration of the country specific for an employee, please go through the following steps below:
1. Go Admin Center
2. Manage Data
3. Country
4. Select the country name.
For example below country in used is "USA"
Keywords
Payroll Information Portlet , KBA , LOD-EC-GCP-PY-MAS , Employee Data Maintenance via Mashups , Problem