SAP Knowledge Base Article - Public

2826816 - Contact Created via Gmail Server Side does not show the Account Associated

Symptom

While creatting a contact via Gmail Server Side for an Account, does not show the Account name when viewing in C4C

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Gmail Side panel of Server Side Add-in.
  2. Search for an Account.
  3. Create a Contact for that Account.
  4. Go to Cloud for Customer teanant and open the Contact.
  5. Here the Account field is blank.

Cause

The "Account Name" field is not not added in the Add-in Settings of the Contact.

Resolution

  1. Go to Email integration.
  2. Go to Groupware Settings.
  3. Go to Profiles.
  4. Select the relevant profile and go to Add-in Settings.
  5. Under the object "Contact" the field "Account Name" is currently not added. Kindly click on "Add fields to the detailed view" and add the field "Account Name".
  6. Once added click Save.
  7. Now go to Organization and select the relevant org.
  8. click on the settings icon on the top right corner and click "Save and Apply changes for all users".

Keywords

gmail server side, account name not replicating , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem

Product

SAP Cloud for Customer core applications all versions