Symptom
While creatting a contact via Gmail Server Side for an Account, does not show the Account name when viewing in C4C
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to Gmail Side panel of Server Side Add-in.
- Search for an Account.
- Create a Contact for that Account.
- Go to Cloud for Customer teanant and open the Contact.
- Here the Account field is blank.
Cause
The "Account Name" field is not not added in the Add-in Settings of the Contact.
Resolution
- Go to Email integration.
- Go to Groupware Settings.
- Go to Profiles.
- Select the relevant profile and go to Add-in Settings.
- Under the object "Contact" the field "Account Name" is currently not added. Kindly click on "Add fields to the detailed view" and add the field "Account Name".
- Once added click Save.
- Now go to Organization and select the relevant org.
- click on the settings icon on the top right corner and click "Save and Apply changes for all users".
Keywords
gmail server side, account name not replicating , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem
Product
SAP Cloud for Customer core applications all versions