Symptom
You have created manual Credit Memo and Journal Entry got created. But, the entry is not reflecting in Customer Account Monitor.
Environment
SAP Business ByDesign
Reproducing the Issue
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Go to the Receivables work center.
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Go to the Receivables - > Customer Accounts view.
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Search for the Customer Account ID: PQR (Here PQR represent customer account id).
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Click on View tab.
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Go to Trade Receivables -> Invoices / Payment tab.
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Search for Credit Memo ID: 123 and no records found.
Cause
You have provided 100% discount for the item selected and hence total amount is zero. You can check information in the below steps.
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Go to the Customer Invoicing work center.
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Go to the Invoice Documents view.
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Search for credit memo:XYZ (Here XYZ represents Credit memo id).
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Select the Credit Memo and click on Edit tab.
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Click on View All tab.
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Go to the Items tab.
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You can see Discount (%) is showing as -100
Resolution
You cannot view the Credit memo in the customer account monitor when there is a 100% discount provided and total amount is zero. System behaviour as designed.
Keywords
Credit memo not posted in to account, Credit memo is missing, Customer account monitor , KBA , credit memo missing , customer account monitor , AP-ACC-LMV , Accounting Lease Management Valuation , Problem