SAP Knowledge Base Article - Public

2827198 - Size of HTML Mashup Changes in RUI

Symptom

In RUI size of Mashup Changes and shows a white space.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Login to Fiori client.
  2. Go to any Workcentre.
  3. Eg:Go to Service -> Cases (Tickets)
  4. Open any ticket.
  5. Observe that there is a HTML mash up embeded. Mashup takes all horizontal space.
  6. Click on Details side panel to hide and unhide it.
  7. Hide details pane again.
  8. Navigate back to Service -> Cases (Tickets) Overview.
  9. Go back to the ticket screen opened.
  10. There is a white space in right. Its width is the same as if Details panel is open. 

Cause

 This behavior comes up when we enable mashup reuse flag for any system.

Resolution

 This issue will be fixed in 1911 release.

Keywords

Mashup, White Spaces,Service,Tickets,Case,Fiori,RUI , KBA , service , white spaces , case , mashup , tickets , AP-RC-GEN-MSH , Mashups , Problem

Product

SAP Cloud for Customer add-ins 1908