SAP Knowledge Base Article - Public

2827584 - Access Restriction of Employee Support Homeless Ticket

Symptom

You are looking for a way to not restrict homeless Employee Support Tickets.

Environment

 SAP Cloud for Customer

Cause

Although you can control the restriction of homeless objects through scoping question "Do you want in general restrict access to data records that do not contain any access restriction relevant content?", on the case of Employee Support it is functionally impossible to have an unassigned object. This happens as the Reporter Party of the Ticket makes it an assigned object.

It is needed to give the ticket access context and hence restrict it in case the Ticket is created on behalf of another Employee, this Employee must have access to the Ticket as it is an interested party.

Resolution

This is the standard behavior of the system.

If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:

Keywords

Employee Support ; Access Restriction ; Business Role ; Business User ; Restrict ; Access ; Homeless ; Unassigned ; Ticket ; Employee , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications all versions