Symptom
- Candidate signed all DocuSign form
- Candidate signed all docusign forms; however, they are not continuing to the next step
- pop up message displays
- dialog box displays stating that evelope or connection with docusign did not go through
Environment
SAP SuccessFactors Onboarding
Cause
The DocuSign envelope was out of sync with Onboarding causing a dialog box to appear with a list of forms that did not sync properly
Resolution
- At the top of the dialog box there will be a 'retry' link. Click on that and it should resync the documents with DocuSign
- If solution above did not work or if your candidate is not moving to the next step and is not receiving dialog box, please open a ticket with support.
Keywords
form, signed, moving, not, next, step, stuck, docusign, DocuSign, docu sign , KBA , LOD-SF-OBD-DSN , DocuSign , LOD-SF-OBD , Onboarding , Problem
Product
SAP SuccessFactors Onboarding all versions