Symptom
You have set up a Workflow Rule for Tickets and noticed that it is being triggered for Irrelevant Tickets as well.
Environment
SAP Cloud for Customer
Cause
Your Workflow Rule has a Condition Status Equal To Completed.
Resolution
When a Ticket is set to Irrelevant, its Status is automatically set to Completed as well and hence it will trigger Workflow Rules with such condition. To solve it, you need to add a condition that excludes Irrelevant Tickets. To do so:
- Go to the Administrator work center.
- Select the Workflow Rules view.
- Open the Rule you created.
- Go to the Conditions tab.
- Add a Condition:
- Field - Service Request Classification.
- Compare Operator - Not equal to.
- With - Value - Not Relevant.
- Click Next.
- Click Next.
- On the Review tab, click on Finish to save the rule.
It should now exclude Irrelevant Tickets from the triggers.
Keywords
Irrelevant ; Tickets ; Workflow Rules ; Workflow ; Set Irrelevant ; Survey ; Satisfaction Survey ; Ticket Status ; Completed , KBA , LOD-CRM-WKF , Workflow , How To