Symptom
You created a survey but you cannot find it when trying to add it to your Activity Plan.
Environment
SAP Cloud for Customer - Sales
Reproducing the Issue
Prerequisite: you created and activated a survey ABC (ABC represents the survey name) of type Satisfaction.
- Go to the Activity Planner.
- Go to the Plans view.
- Click New.
- Save and Open.
- Navigate to the Surveys facet.
- Click Add.
- Search for ABC.
The survey is not available for selection.
Cause
The activity plan uses internal surveys. Surveys of type 'Satisfaction' are external, meaning they are meant to be sent out to your customers, not to be used internally inside the C4C system.
Resolution
Create an internal survey type. To do so, you need to have the scoping question "Do you want to maintain surveys in the system?" active in your system.
Please see below linked KBA "2642896 - Survey Categories Missing" for further steps on the scoping.
See Also
Keywords
survey missing activity plan , KBA , LOD-LE-SUR-DEF , Survey definition = design time , LOD-CRM-ACT , Activities , How To