SAP Knowledge Base Article - Public

2829482 - Incorrect Message when Sending a 360 Evaluation to Completion - 360 Multi-rater

Symptom

  • When submitting a completed Mobile 360 Reviews evaluation, you get a message that the form is being sent to the subject and not completinion.
  • The next step is Completed, so the message appears to be incorrect.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors 360 Reviews

Reproducing the Issue

When sending the form to the completed stage, clicking on the button to complete a message similar to "Send your evaluation to Subject Name" appears.

Mobile App.jpgMobile360Fiori.png

Cause

This is the designed behavior in Mobile 360 Reviews.

Resolution

  • The behavior is designed to highlight the subject of the 360 Reviews evaluation.
  • We encourage you to submit or vote on an enhancement request to have this functionality considered within future development cycles – you can do this on our Customer Influence Portal at https://influence.sap.com/successfactors
  • All enhancement requests are reviewed by our Product Management team and, if successful, are developed and implemented in a future product release.
  • Peer voting is a key part of this review process, so we encourage you to provide a clear explanation so that other customers are able to understand the functionality requested.

See Also

Mobile 360 Reviews Feature Support

Keywords

360 Mobile; Multi-Rater Mobile; 360 form; mobile, features, supported, not supported, release, ios, android, mobile app, sf, completed, folder, send, to next, step, completion, evaluation, review, web, desktop, difference, subject, name, incorrect, inconsistent , KBA , LOD-SF-MTR-MOB , Mobile , LOD-SF-MTR , 360 Multi Rater , Problem

Product

SAP SuccessFactors Performance & Goals all versions