Symptom
In tickets created from the Ask HR portal, the same user is maintained in the Created By field and Changed By field for changes made to the Ticket. Instead, you expect to see the employees that created the ticket or changed the Ticket.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Service work center.
- Go to the Tickets view.
- In the Advanced Filter, filter Source: Internet.
- Same user ABC (ABC represents the user name) is maintained in the Created By column, instead of the employee that created each ticket.
Cause
User ABC is the superadmin maintained in the Ask HR settings.
Resolution
Created By and Changed By field always shows the user configured in SCP Destination settings. In order to refer to the employee, use field Reported By.
Keywords
KBA , ticket , admin , changed by , created by , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer core applications all versions