Symptom
On creation of new registered product, the warranty start date needs to be N-days from the reference date.
Environment
SAP Cloud for Customer.
Reproducing the Issue
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Go to the Installed Base work center.
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Go to the Registered Product view.
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Click on the New button and enter all mandatory fields.
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In the field Reference Date, maintain the value as xx.yy.zzzz (where xx.yy.zzzz represent current or future date).
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Save and Open the Registered Product .
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Under the Overview facet, there is field name warranty start date which is having same value as xx.yy.zzzz.
Cause
You need to maintain the configuration to have the warranty start date not same as xx.yy.zzzz
Resolution
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Go to the Business Configuration work center.
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Go to the Implementation Project view.
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Select the project and click on Open Activity List.
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Search for fine tune activity name Dates Profile and open it.
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Here under the service request section there is calulation field for warranty start date.
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Here you can maintain the Number of days as per your requirement, which will calculate start date as Warranty Start Date = Reference Date + Number of day(s) i.e. N(where N represents number of days).
Keywords
New Registered Product , Date Profiles , KBA , reference date , warranty date , LOD-LE-IBA-IPO , Installation Point , Problem
Product
SAP Cloud for Customer core applications all versions