SAP Knowledge Base Article - Public

2831464 - Return to Supplier no shipping data determined

Symptom

When a 'Return to Supplier Purchase Order' is created in the advanced webgui tile, the Shipping TAB is not visible in the Purchase Order. Additionally, when using the APP 'My Purchase Orders - Due for Delivery' (VL10B), it is not possible to create a return delivery, as nothing is selected.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Open the tile Create Purchase Orders - Advanced.
  2. Maintain the required master data and mark the item as a return item.
  3. Save the Purchase Order. 
  4. Open the tile 'My Purchase Orders - Due for Delivery' (VL10B).
  5. Enter the Purchase Order number just created.  
  6. Nothing is selected. 

Cause

The Supplier is not marked as a 'Returns Supplier' (LFM1-KZRET) or the Material has not been extended to the sales area of the receiving plant or both.

Resolution

Open the APP 'Maintain Business Partner' (BP). 
Enter the Supplier choose the Purchasing Organization and navigate to the Purchasing TAB. 
Tick the checkbox "Returns supplier" (LFM1-KZRET) in the Purchasing data. 
retsupp1.png

** Note also make sure that the Material and the Customer have been fully extended to the Sales area defined in customising. 'Sales org, Distribution Channel AND Division'.

Keywords

KZRET, LFM1-KZRET, MM06EFPV_PTV_FUELLEN, MM06EFPV_PTV_FUELLEN_RETOURE_L, ME_CHECK_ITEM_FOR_VETVG, SD_TRANSFERDATA_DETERMINE, PTV, EKPV, RETPO, ME394. , KBA , MM-PUR-PO , Purchase Orders , LE-SHP-DL , Delivery Processing , How To

Product

SAP S/4HANA Cloud Public Edition all versions