SAP Knowledge Base Article - Public

2831668 - Error Could not find primary filename in customer solution - SAP S/4HANA Cloud Public Edition

Symptom

When clicking on the configure button of the configuration step Assign Flow Types to G/L Accounts, the below error occurs:

"Could not find primary filename in customer solution".

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Open App "Manage Your Solution".
  2. Choose Option "Configure Your Solution".
  3. Go to the configuration step 100025-Assign Flow Types to G/L Accounts.
  4. Click on the Configure button.
  5. The error "Could not find primary filename in customer solution" Will pop up.

Cause

The reason of getting the error is because the scope item J78 which has Advance Cash Management license is not active in the system.

Resolution

The scope item J78-Advance Cash Operations needs to be activated in the system. Otherwise the relevant functionality will not be available.

Keywords

SAP S/4HANA Cloud Public Edition, S4_PC, FIN_FSCM_CLM, Assign Flow Types to G/L Accounts, 100025, Could not find primary filename in customer solution, configure. , KBA , FIN-FSCM-CLM-2CL , Cash Management (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions