SAP Knowledge Base Article - Public

2832637 - The Basic Search with the Customer Name Displays No Records in Work Ticket View

Symptom

There is no tickets found, when search with customer's name in the owl of work ticket by using basic search.

Environment

SAP Cloud for Customer .

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Work Tickets view and click on All Tickets.
  3. You can see there exist ticket where customer name as XYZ (where XYZ represents the customer name).
  4. Now in the basic search field, enter customer name XYZ and click on go button.
  5. No records found.

Cause

Currently basic search of work tickets does not work with the customer name. As a workaround, you can search with customer name under the customer column filter option in OWL.

Resolution

The search with customer name using basic search in the work ticket is enable with 1911 release.

Keywords

Customer Name , Work Ticket , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins 1908