Symptom
You have assigned a specific work center to your user, a view has also been assigned. However when login in the system, only the view is displayed and not the work center itself.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Login using Fiori UI
- Check the work centers, for some of them only the view is assigned. (E.g Service work center is not displayed, but the Ticket view is available).
Cause
Fiori UI will only render the work center name if the work center has at least 2 views assigned to it.
So per example, if you have only the Tickets view of the Service work center, then only the view Tickets will be available in the UI.
To avoid such behavior, the user must assign another view of that work center, for the provided example the user could assign the view Unassociated Emails.
Once a second view is assigned to the work center, then the work center name will be displayed in the Fiori UI.
Resolution
A second view must be assigned to the work center.
Keywords
KBA , LOD-CRM-SRP , Service Request Processing , How To