SAP Knowledge Base Article - Public

2833388 - How to Set Multiple Ticket as Irrelevant

Symptom

You would like to know how to set multiple tickets as irrelevant.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Using toggle option select multiple tickets.
  4. Click More button and select Set as Irrelevant.
  5. Select Yes button on the confirmation popup window ("Are you sure the selected tickets are irrelevant? Irrelevant tickets are removed from all queues.").
  6. Observe it is not possible for huge amounts of tickets.

Cause

Currently, you can set tickets as irrelevant with Set as Irrelevant option in the UI. However, it is not possible to set huge volume of tickets as irrelevant at same time from the UI.

Resolution

Huge volumes of tickets can be set as irrelevant using Data Workbench.

  1. Go to the Data Workbench work centre.
  2. Go to the Export view.
  3. Export tickets you want to set as irrelevant.
  4. Open the file and set Classification field as 3 and Classification_Text as Not Relevant.
  5. Go back to the Data Workbench work centre.
  6. Go to the Imports view.
  7. Upload updated file.

See Also

Help Portal document: Data Workbench

KBA 2377787 - Ticket Missing In The UI

KBA 2889142 - Ticket Classification

Keywords

Tickets, Service Request, Irrelevant, Set as Irrelevant, Not Relevant, Classification, Update, Multiple, In bulk, Mass update, Data Workbench , KBA , data workbench , LOD-CRM-SRP , Service Request Processing , LOD-CRM-INT-DWB , Data Workbench , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions