Symptom
When replying a Ticket interaction in Fiori using the option Open External Editor, the Email Thread is not automatically copied to Outlook.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Login using Fiori.
- Select the Service work center.
- Open the Tickets view.
- Open Ticket ABC (ABC represents the subject of the Ticket).
- Click on Open External Editor
- Outlook will open but the email thread will not be copied automatically
Cause
The feature of Open External Editor is still not fully supported on Interactions page of Fiori screen, hence the email thread/chain will not be copied to Outlook
Resolution
For now in order to have a complete Outlook integration it is recommended to integrate it via Server side integration
More details in the below blog posts;
https://blogs.sap.com/2016/06/09/c4c-integration-with-microsoft-outlook-overview-and-steps/
https://blogs.sap.com/2018/04/19/c4c-server-side-integration-with-microsoft-outlook/
Keywords
Outlook; External; Ticket; Interaction; , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To