Symptom
In the Fiori client, the size for the field 'Status' is emphasized when logged in through Chrome.
Environment
SAP Cloud For Customer
Reproducing the Issue
-
Logon to the Fiori client in Chrome.
- Navigate to the Service work center and Tickets view and open any ticket.
You can see that the status is displayed with an enlarged format as shown below. The same is not respected in Internet Explorer(IE).
Cause
When you enable the company setting 'Show Header Details on the Top in Fiori Client', then the Overview section's header moves to top of the screen.
Some of the fields are marked as emphasized(status in this case), because of which the field will be shown in large fonts. But in IE, this feature of making the fonts as large is not supported.
Resolution
This is expected behavior in Chrome and IE. Company setting 'Show Header Details on the Top in Fiori Client' can be disabled if you do not want the enlarged fonts to be displayed on the screen.
Keywords
IE, internet explorer, font, 'Show Header Details on the Top in Fiori Client, enlarged, status , KBA , AP-RC-MOB-UIF , Responsive UI , Problem