Symptom
You maintained 'Identification Types' in your Business Configuration, however, no options are showing for Individual Customers.
Environment
SAP Cloud for Customers - Sales
Reproducing the Issue
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Go to the Customers work centre.
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Go to the Individual Customer view.
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Open any.
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In the 'Identification' facet, click Add.
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Check the drop-down menu for the field 'ID Type'.
No values/ not the expected values are showing.
Cause
You did not mark the values as valid for persons. Individual Customers are of type person.
Resolution
- Go to the Business Configuration work centre.
- On the Overview, search and open the Fine Tuning Activity: General Business Partners.
- Click 'Maintain Identification Types'.
- Maintain your Z-type.
- Check the checkbox for 'Person'.
Note:
- Employee ID is for employees only.
- You might need to restart your system for the changes to be reflected in the UI.
See Also
SAP Help Portal: Identifiers
Keywords
Identification Types, Privatkunde, missing , KBA , LOD-CRM-ACC , Account , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions