SAP Knowledge Base Article - Public

2836310 - No Image Available In Your Planogram

Symptom

You have made the Planogram facet available for Visits via scoping and included Surveys that contain attachments, as well as customer attachments.

Environment

SAP Cloud for Customer

Reproducing the Issue

Prerequisite: you have made the Planogram facet available for Visits via scoping and included Surveys that contain attachments, as well as attachments on the customer.

Scoping, Step 4. Questions: Expand: Sales > Account and Activity Management > Activity Management. Review the question "Do you want to enable image recognition (planogram) for visits?"

  1. Go to the Visits work centre view.
  2. Open any visit that matches the criteria.
  3. Open the Planogram facet.
  4. No matter which types of attachments you add, you do not get any image in the Planogram facet.

Cause

To utilize the functionality enabled by the scoping question you require an additional license.

Resolution

The functionality enabled was a solution co-developed by Ricoh and SAP that is now being deprecated.

We are currently working with Planorama (another IR provider) and a plug-in on our side that will allow customers to integrate IR results into surveys responses on our side.

At this point, we suggest that you reach out to your account team to understand fully our IR strategies.

While the scoping questions makes the Planogram facet available in your visit, the third party software license is needed for it to be fully set-up and work.

Keywords

Visit, third party, Attachments , KBA , LOD-CRM-OPP , Opportunity Management , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions