SAP Knowledge Base Article - Public

2836349 - Phone Country Code field now available with Agency 2.0

Symptom

When submitting a new candidate through the agency portal, you populate the country code, but it is not visible to the recruiter on the candidate profile

Environment

SAP SuccessFactors Recruiting Management

Cause

The phoneCountryCode field has not been configured in the Candidate Profile Template

Resolution

The Phone Country Code field was added to Agency 2.0 as an additional check for duplicate candidates.

To have this field configured in the CPT, please reach out to your Implementation Partner.

Keywords

CPT, B1908, RCM-55037 , KBA , LOD-SF-RCM , Recruiting Management , Problem

Product

SAP SuccessFactors Recruiting all versions