SAP Knowledge Base Article - Public

2836675 - Delete Exceptions In Product Planning Screen

Symptom

You want to delete the exceptions that are visible against a Product and Planning Area combination in Supply Planning.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Supply Planning work center.
  2. Navigate to the Product view.
  3. Search for the relevant product and planning area combination and select it. 

In the Exceptions tab you will be able to see the exceptions raised for the product in planning.

Cause

The exceptions as raised by the system to inform the supply planner of any deviations in the planning like Stock Shortage, Availability Date in the past etc. The supply planner can either choose the Acknowledge the exception or Reset the status of the exception. The end user does not have the option to delete an exception. The exceptions will not have any effect in the material requirements planning of a product as it is used only as a mechanism to inform the planner of the status in planning.

Resolution

To Acknowledge or Reset an exception please follow the below given steps.

  1. Go to Supply Planning work center.
  2. Navigate to the Product view.
  3. Search for the relevant product and planning area combination and select it. 
  4. Select the Exceptions tab and choose the exception you want to acknowledge. 
  5. Choose the button Acknowledge to acknowledge the exceptions or Reset to reset the exception. 

Keywords

remove exceptions for product ByD, ByD exception delete, I want to delete exceptions in supply planning ByD, remove exceptions in planning , KBA , exceptions products , remove exceptions in product planning , delete exception bydesign , AP-SDM-MSD , Material Supply and Demand View , Problem

Product

SAP Business ByDesign all versions