Symptom
Calibration template is not available under Admin Center > Calibration > Manage Calibration Settings > Manager Template. This is a feature that is available when Launching Calibration forms from the Team Overview page is enabled.
**Information and screenshots taken from SAP demo environment. Any resemblance to real-world data is purely coincidental**
Environment
SuccessFactors Calibration Management
Reproducing the Issue
- Enable Launch Calibration From PM v12 Team Overview as outlined in KBA 2070649
- Go to Admin Center > Calibration > Manage Calibration Settings
- Select Manager Template
- Click the drop down -- your template will not be available
Cause
If a template is not available, then it's either:
- the Calibration template is inactive; or
- the available Calibration templates are not linked to a Performance Form. this includes if the PM rating has not been defined in Data View
Resolution
- To reactivate a calibration template:
- Go to Admin Center > Calibration
- Select Manage Calibration Templates
- Check the column Active for the desired template
- To link a PM form to your Calibration template properly:
- Go To Admin Center > Calibration
- Choose Manage Calibration Templates
- Select your template
- Click Data
- Make sure Performance is checked
- Select a template, and specify a route step under At which routing step can the data be used?
- Select at least one rating element for calibration (optional: define the distribution guideline)
- Click Views
- Click under the New view name
- Ensure that the rating element you selected under data is under Select X axis
- Save
See Also
2070649 - Launch Calibration From PM v12 Team Overview - Calibration
Keywords
Calibration PMv12, PMv12A, PM v12A, Manage Calibration Settings , KBA , LOD-SF-CAL-ADM , Admin Tools, Permissions, Settings , Problem