SAP Knowledge Base Article - Public

2838204 - Unable To Edit Ticket Subject In Fiori

Symptom

You want to change ticket subject in Fiori but it is not editable.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work centre.
  2. Go to the Tickets view.
  3. Open ticket ABC (ABC represents the ticket ID).
  4. Click Edit.

You cannot edit subject of the ticket ABC on the header level.

Cause

Subject of the ticket on the header level is not editable but there is a Subject field available in the tickets.

Resolution

You can add Subject field on the Overview facet using the adaptation mode.

  1. Click menu icon on the right top corner of the screen.
  2. Select Start adaptation option.
  3. Hover over the header section and click the pencil button.
  4. Select General Information.
  5. Add field Subject.
  6. Save your changes.

See Also

2818171 - Unable to make fields visible via Fiori Adaptation

Keywords

ticket, subject, edit, Fiori , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 1908