Symptom
You want to change ticket subject in Fiori but it is not editable.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work centre.
- Go to the Tickets view.
- Open ticket ABC (ABC represents the ticket ID).
- Click Edit.
You cannot edit subject of the ticket ABC on the header level.
Cause
Subject of the ticket on the header level is not editable but there is a Subject field available in the tickets.
Resolution
You can add Subject field on the Overview facet using the adaptation mode.
- Click menu icon on the right top corner of the screen.
- Select Start adaptation option.
- Hover over the header section and click the pencil button.
- Select General Information.
- Add field Subject.
- Save your changes.
See Also
2818171 - Unable to make fields visible via Fiori Adaptation
Keywords
ticket, subject, edit, Fiori , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 1908