SAP Knowledge Base Article - Public

2838421 - Contacts E-mail Address Is Not Shown in the Registered Product

Symptom

Ship To party added within a Registered Product does not display the contacts E-mail address, even thoug one is maintained.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Installed Base work center.
  2. Go to the Registered Products view.
  3. Open Registered Product AAA (AAA represents the Registered product ID).
  4. Go to the Involved Parties facet.
  5. Click on Add.
  6. Select party role Customer or Ship To.
  7. Select account BBB (BBB represents the account ID).
  8. Save changes.
  9. Account BBB shows main contact CCC (CCC represents the account ID).
  10. No E-mail address is displayed.
  11. If you open the quick view of main contact CCC, an e-mail address is shown.

Cause

The E-Mail address is not being taken over from the main contact, but from the account that has been added as an involved party.

An E-Mail address has to be maintained in the header level of the account. This address will be shown in the Registered Product.

Resolution

  1. Go to the Customers work center.
  2. Go to the Accounts view.
  3. Open account BBB.
  4. Click on Edit.
  5. In the Header maintain an e-mail address.
  6. Save changes.

 If you add again the mentioned account to the Registered Product after making the above changes, then the e-mail address will be shown accordingly.

Keywords

Registered Product, Contact, Ship To, E-mail Address, Customer, Installed Base , KBA , LOD-LE-IBA , Installed Base Data Management , How To

Product

SAP Cloud for Customer add-ins 1908 ; SAP Cloud for Customer core applications 1908