Symptom
Ship To party added within a Registered Product does not display the contacts E-mail address, even thoug one is maintained.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Installed Base work center.
- Go to the Registered Products view.
- Open Registered Product AAA (AAA represents the Registered product ID).
- Go to the Involved Parties facet.
- Click on Add.
- Select party role Customer or Ship To.
- Select account BBB (BBB represents the account ID).
- Save changes.
- Account BBB shows main contact CCC (CCC represents the account ID).
- No E-mail address is displayed.
- If you open the quick view of main contact CCC, an e-mail address is shown.
Cause
The E-Mail address is not being taken over from the main contact, but from the account that has been added as an involved party.
An E-Mail address has to be maintained in the header level of the account. This address will be shown in the Registered Product.
Resolution
- Go to the Customers work center.
- Go to the Accounts view.
- Open account BBB.
- Click on Edit.
- In the Header maintain an e-mail address.
- Save changes.
If you add again the mentioned account to the Registered Product after making the above changes, then the e-mail address will be shown accordingly.
Keywords
Registered Product, Contact, Ship To, E-mail Address, Customer, Installed Base , KBA , LOD-LE-IBA , Installed Base Data Management , How To