Symptom
You uploaded a custom background image, but it is not being saved properly.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Click the user menu.
-
Go to Settings.
- Go to Branding.
- Go to Background Image.
- Switch to Homepage.
- Upload logo.
- The logo is not taken over by the system.
Cause
This issue is happening because the custom theme is enabled for the system and a background color is set. When both the background image and the custom theme are set, priority is given to the custom theme.
Resolution
Please remove the background color from the custom theme for the custom background image to show on your Homepage.
Keywords
background image; background; image; homepage; custom theme; background color , KBA , AP-RC-MOB-UIF , Responsive UI , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions