Symptom
Organization placeholders in template are not working for e-mail signature.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work centre (or the Sales work centre).
- Go to the Templates view.
- Click New.
- Add required information.
- Add text including placeholders for user & organization, for example: #UserName#, #Organization#.
- Click Save.
- Select menu icon (top right corner).
- Go to Settings.
- Go to the My E-mail Settings tab.
- Add newly created signature template for both New E-mail & for Reply options.
- Save and Close.
- Go to the Service work centre.
- Go to the Tickets view.
- Click New.
- Go to the Interactions facet.
- Click New/Reply via e-mail (not using Outlook option).
Result: placeholders for Organization are not working.
Cause
User is not assigned to Organization Unit.
Resolution
Assign user to the Organization Unit from the Administrator work centre, Org Structures screen.
Note: this is not the Sales Area as shown in the Employee Profile.
See Also
SAP Help Portal documents:
Solution Guide for SAP Service Cloud - Create Default E-Mail Signatures
SAP Cloud for Customer Set Up Guide - Set-Up Org. Structures
Keywords
org unit, organization, placeholder, user, signature, e-mail, template, ticket , KBA , LOD-CRM-SC-TMP , Template , Problem