Symptom
You have issued serial numbers in your stock to customer via an Outbound Delivery. You expect the customer information to be updated in the Account field of the relevant Registered Product automatically but the system does not update the account information.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Service Entitlements work center.
- Navigate to the Registered Products view.
- Search for the serial number you have issued to your customer and select it.
- Choose the Edit button.
You can see that the Account field under the General tab is empty. You expect the details of Account to which the serial number was issued to be updated here.
Cause
You have not scoped Automatic Product Registration in your Implementation Project. If your implementation project is already completed, you will have to create a new Change Project and merge the changes to your implementation project.
Resolution
- Go to Business Configuration work center.
- Select the Implementation Projects view.
- Search for the relevant project and choose the Edit Project Scope button.
- Navigate to the Questions tab.
- Expand the scoping element Service, under the service element select Entitlement Management and choose the Registered Products option.
- Under the Questions for Registered Products section, mark the question Do you want the solution to automatically record registered products sold during the outbound delivery process? as In Scope.
- Complete the review and Finish confirming the project.
See Also
- You can refer to the KBA 1922087 - How to Create a Change Project and Its Lifecycle to understand how to create a change project and merge it with an already completed project.
- If you have scoped the above question in your system and the Account Id is still not being updated in the Registered Products please refer the KBA : 2895533 - Account Information Missing In Registered Product
Keywords
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