Symptom
We are unable to determine how order reason code is assigned to the Credit Memo Request that has been generated from a Accelerated Return Order.
Environment
- Sales and Distribution (SD)
- SAP S/4HANA Cloud All versions
Reproducing the Issue
- Manage Customer Returns
- Create Customer Accelerated Return order
- Refund - Credit Memo
- [SAVE and RELEASE]
- Check the Credit Memo Request that is generated automatically
- Order Reason is already determined; e.g. Accelerated Return (009)
Cause
- The accelerated return order reason is automatically set by the system using code 009.
- The Order Reason is copied over from the Accelerated Return Order within the copying controls routine: '051'.
Resolution
This is standard system behavior.
The Order Reason can be changed manually in both the Accelerated Return order and Subsequent Credit Memo Request documents.
Keywords
AUART, VBAK-AUART, 009, refund type, return reseaon, damaged in transit, CBAR, GA2 , KBA , SD-SLS-RE , Returns , SD-SLS-RE-2CL , Returns (Public Cloud) , Problem
Product
SAP S/4HANA Cloud all versions