SAP Knowledge Base Article - Public

2840412 - JAM Notification APM: Failed to create Jam Inbox entries for following users

Symptom

  • Some users are missing the Social Learning tab on Programs or Items in the LMS
  • There are errors in the JAM Notification Automatic Process such as: "Failed to create Jam Inbox entries for following users:[userID] in group:[jam group ID]"

Environment

  • SAP SuccessFactors Learning Management System (LMS)
  • SAP SuccessFactors JAM

Cause

While users are created in JAM through a nightly sync, if a user has never logged in to JAM, the user is not set to an "active" type status in the database.

Resolution

As the users need to have accessed JAM, to get the Social Learning tab for these users and to be in the JAM group there are two options:

  • Identify the user(s) that are impacted by checking the errors of the APM. Have the users log in to JAM and run the Automatic Process again.
  • The JAM admin can manually assign the user to the JAM group

To change the behavior of users being assigned to JAM groups, please see 2090228 on the process.

Keywords

JAM error APM notification not assigned group social learning integration missing failed to create inbox entries users students sf lms LRN-63183 CUB-51324 , KBA , LOD-SF-LMS-JAM , Integration with SAP Jam , LOD-SF-JAM-LMS , Integration with LMS , Problem

Product

SAP Jam Collaboration all versions ; SAP SuccessFactors Learning all versions