Symptom
Claim History screen is blank even though employees have multiple claims in the status "IN PROCESS" or "APPROVED"
Environment
Employee Central - Global Benefits
Reproducing the Issue
- Navigate to Employee Profile - Global Benefits
- Go to the Claim History screen and it does not list any claims
Cause
Viewing the Claim Historty screen requires permissions and could be the reason behind employees unable to view it
Resolution
- Go to the Permission Role which belongs to employee.
- Make sure employees has access to his own data using the permission role
- Navigate to Permissions - Manage Benefits - Assign Permission "Enroll/Claim for Benefits/Benefit Programs"
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Keywords
Claim History, 1908, LOD-SF-EC-GBF, Benefits, Reimbursement, claim, Approved claim, In Process Claim, Global Benefits , KBA , LOD-SF-EC-GBF , Global Benefits , Problem
Product
SAP SuccessFactors Employee Central all versions ; SAP SuccessFactors HCM Core all versions