SAP Knowledge Base Article - Public

2840928 - Split by Shipment/Pickup Date Does Not Work in Outbound Delivery Run

Symptom

You have created two Delivery Proposals with the same Shipment/Pickup Date. Although you have the Outbound Delivery Request Run XXX with the box Split by Shipment/Pickup Date checked, it created two different Warehouse Requests, one for each Delivery Proposal. (XXX represents Run ID).

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Outbound Logistics work center.
  2. Select Automated Actions: Outbound Delivery Requests view.
  3. Search for Run XXX.
  4. Open the Run XXX.
  5. Notice that your have checked the box 'Split by Shipment/Pickup Date'. However the Run XXX created one Warehouse Request for each Delivery Proposal.

Cause

This checkbox Split by Shipment/Pickup Date is only applied to a same Delivery Proposal. It does not merge different Delivery Proposals into a Warehouse Request.

Resolution

As the system created two Warehouse Requests, the system is working as designed in this case.

Keywords

Run, Outbound, Delivery , KBA , AP-ODP-OER , Request Outbound Delivery Execution Run , How To

Product

SAP Business ByDesign all versions