Symptom
Error CRMS4_DATA_EXCH011 occurs when creating PO with Account Assignment Category R
Environment
- Sourcing and Procurement
- SAP S/4HANA Cloud Public Edition
Reproducing the Issue
Create a PO with Account Assignment Category R and save it.
Cause
The account assignment R is reserved for standard account assignment service in
- SAP S/4HANA Cloud Public Edition 1908
- SAP S/4HANA OnPremise 2023
Resolution
The account assignment I and K can be used as a workaround.
You can also apply note 2897165
Keywords
S4, HANA, Account Assignment Category R, CRMS4_DATA_EXCH011 , KBA , MM-PUR-PO , Purchase Orders , CRM-S4-SRV-SVO , S4CRM: Service Order , Problem
Product
SAP S/4HANA Cloud 1908