Symptom
You have sent a Campaign Email to an invalid email address and expect the bounce to be shown in the Execution Details of the Campaign.
Environment
SAP Sales Cloud
Reproducing the Issue
-
Go to the Sales Campaigns workcenter.
- Go to the Campaigns view.
- Open the Campaign that was sent to an invalid email address.
- Go to the Execution Details facet.
Result: the bounce is not shown.
Cause
The inbound bounce currently only works for RFC compliant DSNs; this type of DSNs are very rare and hence the inbound bounce does not work for most emails.
Resolution
It's currently a limitation.
Keywords
inbound bounce, e-mail, campaign, hard bounce , KBA , LOD-CRM-MKT-CAM , Campaigns , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions